! Please note that this is a snapshot of our old Bugzilla server, which is read only since May 29, 2020. Please go to gitlab.xfce.org for our new server !
parole won't start


Description Joe Mansheim 2018-01-20 15:56:08 CET
parole wouldn't start. error messages were not relevant. 
I deleted the file: .local/share/xfce4/parole/auto-saved-playlist.m3u
then it worked fine.
Comment 1 Andre Miranda editbugs 2018-01-23 01:21:17 CET
Maybe the content of that file was corrupted, I created an empty file and parole works fine.
Comment 2 brzoska.jerzy 2020-05-11 09:28:04 CEST
Yesterday I tried to launch parole, it would start. This is what I get from the terminal:
jerzy@jerzy-pc:~$ parole

** (parole:9968): WARNING **: 09:05:46.320: Unable to read file info Error when getting information for file “/home/jerzy/pCloudDrive/Computer Science/Courses/CS50.harvard.edu/HARCS50T2017-V000100_DTH.mp4”: No such file or directory

** (parole:9968): WARNING **: 09:05:46.321: Unable to read file info Error when getting information for file “/home/jerzy/pCloudDrive/Computer Science/Courses/CS50.harvard.edu/week1/HarvardXCS50-V000500_DTH.mp4”: No such file or directory
Segmentation fault

jerzy@jerzy-pc:~/.local/share/xfce4/parole$ sudo rm auto-saved-playlist.m3u 

Removing this playlist solved this issue. All is well now.

NB: This bug seems to be connected to this issue: https://bugzilla.xfce.org/show_bug.cgi?id=16658
Comment 3 Git Bot editbugs 2020-05-24 01:45:37 CEST
-- GitLab Migration Automatic Message --

This bug has been migrated to xfce.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.xfce.org/apps/parole/-/issues/39.

Please create an account or use an existing account on one of our supported OAuth providers. 

If you want to fork to submit patches and merge requests please continue reading here: https://docs.xfce.org/contribute/dev/git/start#gitlab_forks_and_merge_requests

Also feel free to reach out to us on the mailing list https://mail.xfce.org/mailman/listinfo/xfce4-dev

Bug #14175

Reported by:
Joe Mansheim
Reported on: 2018-01-20
Last modified on: 2020-05-24


Simon Steinbeiss
CC List:
4 users




Additional information