! Please note that this is a snapshot of our old Bugzilla server, which is read only since May 29, 2020. Please go to gitlab.xfce.org for our new server !
dd image of burned with Xfburn DVD is greater than an original iso image.


Description Alexey 2015-04-15 15:37:19 CEST
ls -l /home/blitzkrieg/file.iso
-rw-r--r-- 1 root root 4625235968 апр.  14 23:43 /home/blitzkrieg/file.iso
Then i burned this iso with Xfburn on DVD-RW

And then i try to get dd image:
dd if=/dev/sr0 of=/home/blitzkrieg/newfile.iso bs=1024k
ls -l /home/blitzkrieg/newfile.iso 
-rw-r--r-- 1 root root 4625543168 апр.  15 14:39 /home/blitzkrieg/newfile.iso

newfile.iso is larger than original iso 307200 bytes. It contains 307200 of zero!
I've try this three times and every time i got the same result.
Than i try burn iso with brasero. The first try was succesfully.
Comment 1 Alistair Buxton 2015-11-29 16:03:33 CET
Same result here. I burned the same ISO to the same DVD-RW using Imgburn on Windows and Xfburn on Linux. Each time reading back the resulting disk image. Imgburn was identical to the original ISO. Xfburn padded it with 307200 zeros.
Comment 2 Git Bot editbugs 2020-05-24 17:08:41 CEST
-- GitLab Migration Automatic Message --

This bug has been migrated to xfce.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.xfce.org/apps/xfburn/-/issues/21.

Please create an account or use an existing account on one of our supported OAuth providers. 

If you want to fork to submit patches and merge requests please continue reading here: https://docs.xfce.org/contribute/dev/git/start#gitlab_forks_and_merge_requests

Also feel free to reach out to us on the mailing list https://mail.xfce.org/mailman/listinfo/xfce4-dev

Bug #11821

Reported by:
Reported on: 2015-04-15
Last modified on: 2020-05-24


Xfburn Bug Triage
CC List:
1 user




Additional information