! Please note that this is a snapshot of our old Bugzilla server, which is read only since May 29, 2020. Please go to gitlab.xfce.org for our new server !
Key combination Alt-Backspace is not working


Description Mikael Andersson 2013-08-02 13:15:03 CEST
I am quite certain that the key combination has been working before.

Xfce is being used on a remotely connected server, which I connect to with NX Client for Windows. My colleague connects to another server with Xfce 4.4.x and the key combination does work for him. I have however tried to login to that server and I get the same problem.

It does not affect a single application but the whole Xfce. I tried it in a shell (Bash and tcsh) and emacs and none of them work. When I suspected that the whole environment is affected, I created an application shortcut in Settings->Settings Manager->Keyboard. It refuses to detect Alt-Backspace. Ctrl-Backspace, e.g., works however fine.
Comment 1 Git Bot editbugs 2020-05-29 11:56:48 CEST
-- GitLab Migration Automatic Message --

This bug has been migrated to xfce.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.xfce.org/xfce/xfwm4/-/issues/127.

Please create an account or use an existing account on one of our supported OAuth providers. 

If you want to fork to submit patches and merge requests please continue reading here: https://docs.xfce.org/contribute/dev/git/start#gitlab_forks_and_merge_requests

Also feel free to reach out to us on the mailing list https://mail.xfce.org/mailman/listinfo/xfce4-dev

Bug #10279

Reported by:
Mikael Andersson
Reported on: 2013-08-02
Last modified on: 2020-05-29


Olivier Fourdan
CC List:
0 users



Additional information